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단축키 (일반) 메뉴 화면 메뉴 행위

F1 선택된 항목의 도움말 열기

Ctrl+F11 File > Open Project "Open Project" 창 열기

Ctrl+S File > Save IDE에서 현재 열려있는 모듈 (및 관련 헤더 파일) 만 저장

Shift+Ctrl+S File > Save All 현재 프로젝트의 모든 파일을 저장

Alt+F11 File > Use Unit "Use Unit" 창 열기. 현재 편집 중인 코드에 다른 유닛 참조 추가 시 사용

Shift+F11 "Add to Project" 창 열기. 프로젝트에 파일 추가 시 사용

Ctrl+Z Edit > Undo 폼 디자니어| 컴포넌트 선택 > 오른쪽 클릭 > Edit > Undo 이전 작업을 취소

Shift+Ctrl+Z Edit > Redo 마지막 명령을 다시 실행

Ctrl+D Edit > Format Source 코드 정렬 등 포맷 적용

Ctrl+X Edit > Cut 폼 디자니어| 컴포넌트 선택 > 오른쪽 클릭 > Edit > Cut  선택 영역을 제거하여 클립보드에 복사

Ctrl+C Edit > Copy 폼 디자니어| 컴포넌트 선택 > 오른쪽 클릭 > Edit > Copy  선택 영역을 클립보드에 복사

Ctrl+V Edit > Paste 폼 디자니어| 컴포넌트 선택 > 오른쪽 클릭 > Edit > Paste  클립 보드에서 붙여넣기

Ctrl+Del Edit > Delete 폼 디자니어| 컴포넌트 선택 > 오른쪽 클릭 > Edit > Delete  선택된 텍스트 또는 오브젝트를 제거

Ctrl+A Edit > Select All 폼 디자니어| 컴포넌트 선택 > 오른쪽 클릭 > Edit > Select All  활성창의 모든 텍스트 또는 개체를 선택

Ctrl+H Edit > Hide Non-Visual Components 

폼 디자니어| 오른쪽 클릭 > Hide Non-Visual Components

툴바 | View | Hide Non-Visual Components

Tools > Options > Form Designer > Options > Show non-

visual components checkmark 모습이 없는 컴포넌트 숨기기

Ctrl+F / Ctrl+Q+F Search > Find 지정된 텍스트를 활성창에서 검색

Shift+Ctrl+F Search > Find in Files 지정한 폴더 안의 모든 파일에서 문자열을 검색하고 결과를 메시지 창에 표시

Ctrl+R / Ctrl+H / Ctrl+Q+A Search > Replace 지정된 텍스트를 검색하고 다른 텍스트로 대체

F3 / Ctrl L Search > Search Again 텍스트와 일치하는 다음 위치로 이동

Ctrl+E Search > Incremental Search 텍스트를 대화식으로 검색

Shift+Ctrl+Enter Search > Find Local References (델파이 만) 활성 코드 파일 안에서 참조 찾기

Ctrl+G Search > Find Original Symbol (델파이 만) "프로젝트 매니저"안의 모든 파일 목록을 검색하여 찾고자 하는 심볼의 원래 선언을 표시

F6 / Ctrl+. Search > IDE Insight "IDE 인사이트" 검색 상자로 포커스가 이동

Alt+G Search > Go to Line Number "코드 에디터"의 지정된 행 번호로 이동

Ctrl+Alt+B View > Debug Windows > Breakpoints 브레이크 포인트 목록 창 열기

Ctrl+Alt+S View > Debug Windows > Call Stack "Call Stack" 창 열기

Ctrl+Alt+W View > Debug Windows > Watches "Watch List" 창 열기"

Ctrl+Alt+L View > Debug Windows > Local Variables "Local variables" 창 열기

Ctrl+Alt+T View > Debug Windows > Threads "Thread Status" 창 열기

Ctrl+Alt+V View > Debug Windows > Event Log "Event Log" 창 열기

Ctrl+Alt+M View > Debug Windows > Modules "Modules" 창 열기

Ctrl+Alt+C View > Debug Windows > CPU Windows > Entire CPU "Entire CPU" 창 열기

Ctrl+Alt+D View > Debug Windows > CPU Windows > Disassembly 소스 코드 각 행에 해당하는 주소, 기계어의 16진수 표현(opcodes), 어셈블리 명령을 표시

Ctrl+Alt+R View > Debug Windows > CPU Windows > Registers 80386 이상의 프로세서 CPU 레지스터의 내용 표시

Ctrl+Alt+K View > Debug Windows > CPU Windows > Stack 프로그램 스택에 있는 값을 그대로 표시

Ctrl+Alt+1 View > Debug Windows > CPU Windows > Memory1 사용자 프로그램에서 주소 지정이 가능한 영역에 포함된 값을 그대로 표시. 동시에 4 곳의 메모리 영역을 볼 수 있도록 4 개의 메모리 뷰가 제공됨

Ctrl+Alt+2 View > Debug Windows > CPU Windows > Memory2 사용자 프로그램에서 주소 지정이 가능한 영역에 포함된 값을 그대로 표시. 동시에 4 곳의 메모리 영역을 볼 수 있도록 4 개의 메모리 뷰가 제공됨

Ctrl+Alt+3 View > Debug Windows > CPU Windows > Memory3 사용자 프로그램에서 주소 지정이 가능한 영역에 포함된 값을 그대로 표시. 동시에 4 곳의 메모리 영역을 볼 수 있도록 4 개의 메모리 뷰가 제공됨

Ctrl+Alt+4 View > Debug Windows > CPU Windows > Memory4 사용자 프로그램에서 주소 지정이 가능한 영역에 포함된 값을 그대로 표시. 동시에 4 곳의 메모리 영역을 볼 수 있도록 4 개의 메모리 뷰가 제공됨

Ctrl+Alt+F View > Debug Windows > FPU CPU의 부동 소수점 연산 유닛과 SSE 레지스터의 내용을 표시

Ctrl+Alt+O View > Debug Windows > CodeGuard Log 개발중인 C ++ 응용 프로그램 실행시 디버깅 기능을 제공

Shift+Ctrl+H View > Help Insight 커서 위치의 심볼에 관한 정보를 힌트 형태로 표시

Ctrl+F12 View > Units "Search for Units" 창 열기. 현재 프로젝트 안에 있는 모든 유닛 표시

Shift+F12 View > Forms "Search for Forms" 창 열기. 현재 프로젝트 안에 있는 모든 폼 표시

F12 View > Toggle Form/Unit 해당 유닛의 폼과 코드 보기를 전환

Shift+Alt+F11 View > Structure "스트럭처" 창 열기 (또는 포커스 주기)

F11 View > 오브젝트 인스펙터 "오브젝트 인스펙터" 창 열기 (또는 포커스 주기)

Alt+0 View > Window List 열려있는 창 목록을 표시

Ctrl+Alt+P View > 툴 팔레트 "툴 팔레트" 창 열기

Ctrl+Alt+F11 View > Projects Window "프로젝트 매니저" 창 열기

Shift+Ctrl+E Refactor > Rename (델파이 만) "Rename <symbol>" 창 열기. 식별자와 그 식별자에 대한 모든 참조의 이름 변경 시 사용

Shift+Ctrl+V Refactor > Declare Variable (델파이 만) "Declare Variable" 창 열기. 지역 변수 선언 시 사용.

Shift+Ctrl+D Refactor > Declare Field (델파이 만) "Declare New Field" 창 열기

Shift+Ctrl+M Refactor > Extract Method (델파이 만) 선택된 코드 부분을 메소드로 바꾸기

Shift+Ctrl+L Refactor > Extract Resource String (델파이 만) 선택된 문자열을 리소스 문자열로 변환

Shift+Ctrl+X Refactor > Change Params (델파이 만) 메소드 파라미터를 추가, 편집, 삭제, 순서 변경

Shift+Ctrl+A Refactor > Find Unit (델파이 만) "Find Unit" 창 열기. 델파이 코드에 uses [선택한 유닛] 구문 추가 시 사용

Alt+F9 Project > Build <file_name>.cpp (C++ 만) 수정 여부에 관계없이 현재 프로젝트의 모든 파일을 다시 빌드

Ctrl+F9

Project > Make <project_name> (C++)

Project > Compile <project_name> (델파이) 델파이에서) Compile, (C++에서) Make 시, 이전 빌드 이후 변경된 파일과 그 종속 파일만을 컴파일

Shift+F9 Project > Build <project_name> 수정 여부에 관계없이 현재 프로젝트의 모든 파일을 다시 빌드

Shift+Ctrl+Alt+F9 Project > Deploy <project_name> 프로젝트를 배포

Shift+Ctrl+F11 Project > Options 선택한 프로젝트의 "Project Options" 창 열기

F9 Run > Run 변경된 소스 코드가 있으면 모두 컴파일. 컴파일 성공 시 응용 프로그램이 실행되며 IDE의 디버거가 작동되어 테스트 가능

Shift+Ctrl+F9 Run > Run Without Debugging 변경된 소스 코드가 있으면 모두 컴파일. 컴파일 성공 시 응용 프로그램이 실행되며 IDE의 디버거는 작동하지 않음

F8 Run > Step Over 코드의 다음 줄을 실행하도록 디버거에 지시. 그 행에 함수가 있으면, Step Over는 그 함수를 실행하고 나서 그 함수  뒤  첫 줄에서 정지

F7 Run > Trace Into 코드의 다음 줄을 실행하도록 디버거에 지시. 그 행에 함수가 있으면, Trace Into는 그 함수 안의 첫 줄에서 정지

Shift+F7 Run > Trace to Next Source Line 소스 한 줄을 실행

F4 Run > Run to Cursor 프로그램을 실행하고 커서 위치에서 정지

Shift+F8 Run > Run Until Return 프로그램을 실행하고 함수가 값을 반환하면 정지

Ctrl+F2 Run > Program Reset 디버거가 작동하고 있는 프로그램이나 프로세스를 종료

Ctrl+F7 Run > Evaluate/Modify 현재 표현식이나 속성 값을 파악 또는 변경

Ctrl+F5 Run > Add Watch Watch(감시) 표현식 추가/변경. 감시 표현식은 Watch List 안에 표시됨

Alt+End Window > Next Window 창이 여러개 있을 경우 활성창을 전환

Ctrl+R Refactorings | 오른쪽 클릭 > Apply Refactoring "리팩토링" 창에 표시된 리팩토링 정의를 적용

Ctrl+Z Refactorings | 오른쪽 클릭 > Undo/Redo 리팩토링을 취소

Del

Refactorings | 오른쪽 클릭 > Remove

C++ Find References | 오른쪽 클릭 > Remove "리팩토링" 창의 리팩토링 정의를 삭제

Ctrl+A To-Do List | 오른쪽 클릭 > Add "Add To-Do Item"창 열기. "To-Do List" 창에 할 일 추가

F2 To-Do List | 오른쪽 클릭 > Add "Add To-Do Item"창 열기. 선택된 할 일 편집

Ctrl+C To-Do List | 오른쪽 클릭 > Copy As > Text "To-Do List"의 내용을 일반 텍스트로 복사

Ctrl+T To-Do List | 오른쪽 클릭 > Copy As > HTML Table "To-Do List"의 내용을 HTML 표로 복사

Ctrl+V Messages | 오른쪽 클릭 > View Source 코드에디터의 새 탭에서 소스 파일 열기

Ctrl+S Messages | 오른쪽 클릭 > Edit Source 메시지 창에 표시되는 오류 관련 코드를 빨간줄로 강조 표시. 필요 시 해당 소스 파일이 열림

Click+Shift 툴 팔레트 툴 팔레트에서 컴포넌트 선택을 유지한 채 다른 컴포넌트도 선택에 추가. 다시 클릭하면 선택 해제됨

Esc 툴 팔레트 툴 팔레트의 모든 카테고리 표시

Ctrl+방향키 폼 디자이너 선택된 컴포넌트 위치 이동

Shift+Ctrl+방향키 폼 디자이너 선택된 컴포넌트 위치 이동을 더 빠르게

Tab / 방향키 폼 디자이너 컴포넌트 선택 바꾸기

Shift+방향키 폼 디자이너 컴포넌트의 크기 변경

Esc 폼 디자이너 부모 컴포넌트 선택

Ctrl+Tab 폼 디자이너 다음 편집 탭으로 이동

Shift+Ctrl+Tab 폼 디자이너 이전 편집 탭으로 이동

Ctrl+Tab 오브젝트 인스펙터 "Properties" 탭과 "Events" 간 전환

Tab 오브젝트 인스펙터 탭 안에서 컬럼 간 전환. "Properties name" 컬럼에서는 이름을 타이핑하면 탐색이 더 용이함

Ctrl+Enter 오브젝트 인스펙터 탭의 값에 있는 콤보 상자에서 옵션을 선택. [Events] 탭에서는 이벤트 핸들러 코드를 생성하고 포커스를 코드 에디터로 이동.

Ctrl+Alt+↓ 오브젝트 인스펙터 선택한 필드의 값 목록을 표시

+/- 오브젝트 인스펙터 프로퍼티 트리 노드를 확장/축소

Ctrl+↓ 오브젝트 인스펙터 콤보 박스의 모든 요소를 표시

F12 오브젝트 인스펙터 "디자이너" 탭과 "코드 에디터" 탭 간 전환

Shift+Alt+F11 오브젝트 인스펙터 "스트럭처" 창으로 포커스 이동

Alt+F4 RAD 스튜디오 종료

Ctrl+Num + 코드 에디터 컨텍스트 메뉴 | Increase Font Size 코드 편집기의 글꼴 크기를 크게

Ctrl+Num - 코드 에디터 컨텍스트 메뉴 | Decrease Font Size 코드 편집기의 글꼴 크기를 작게

Shift+Ctrl+N 코드 에디터 컨텍스트 메뉴 | Find > Find Definition 활성 프로젝트 전체를 대상으로 선택한 식별자의 정의를 모두 검색

Shift+Ctrl+Enter 코드 에디터 컨텍스트 메뉴 | Find > Find References 활성 프로젝트 전체를 대상으로 선택한 식별자의 참조를 모두 검색

Shift+Ctrl+B 코드 에디터 컨텍스트 메뉴 | Find > Show Base Types 프로젝트 전체를 대상으로 선택한 클래스 또는 메소드의 부모 타입을 검색

Shift+Ctrl+Q 코드 에디터 컨텍스트 메뉴 | Find > Show Derived Types 프로젝트 전체를 대상으로 선택한 클래스 또는 메소드에서 파생된 타입을 검색
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단축키 (코드 에디터) 행위

Alt+[ / Ctrl+Q+[ 앞에 있는 구분 기호(Delimiter)를 검색

Alt+] / Ctrl+Q+] 뒤에 있는 구분 기호(Delimiter)를 검색

↓ 한 줄 아래로 이동

↑ 한 줄 위로 이동

→ 커서를 오른쪽으로 한 문자 이동

← 커서를 왼쪽으로 한 문자 이동

Spacebar 공백을 삽입

Tab 탭을 삽입

End 현재 행의 끝으로 이동

Enter 캐리지 리턴을 삽입

Ins 삽입 모드와 덮어 쓰기 모드를 전환

Backspace 커서 왼쪽의 문자를 삭제

Del 커서 오른쪽의 문자를 삭제

F1 도움말 항목을 표시

F5 현재 행에있는 중단점 추가 /삭제 전환

Page Down 한 페이지 아래로 이동

Page Up 한 페이지 위로 이동

Alt+Backspace / Ctrl + Z 되돌리기

Alt+F7 "Messages" 창에서 이전 에러 또는 메시지로 이동

Alt+F8 "Messages" 창에서 당음 에러 또는 메시지로 이동

Alt+F10 / Shift+F10 "코드 에디터 컨텍스트 메뉴" 표시

Alt+Page Down 다음 탭으로 이동

Alt+Page Up 이전 탭으로 이동

Alt+→ Alt+← 조작 이전으로 되돌아가기

Alt+Shift+Backspace 마지막 내용을 다시 실행

Alt+Shift+↓ 커서를 한 줄 아래로 이동하여 원래의 커서 위치의 왼쪽부터 1개의 열를 선택

Alt+Shift+End 커서 위치에서 현재 행의 끝까지 선택

Alt+Shift+Home 커서 위치에서 현재 행의 시작 부분까지 선택

Alt+Shift+← 커서 왼쪽의 열을 선택

Alt+Shift+Page Down 커서를 화면 1개 만큼 아래로 이동하여 원래의 커서 위치의 왼쪽에서 1 개의 열을 선택

Alt+Shift+Page Up 커서를 화면 1개 만큼 위로 이동하여 원래의 커서 위치의 왼쪽에서 1 개의 열을 선택

Alt+Shift+→ 오른쪽의 열을 선택

Alt+Shift+↑ 커서를 한줄 위로 이동하여 원래의 커서 위치의 왼쪽에서 1 개의 열을 선택

Alt+↑ / Ctrl+오른쪽 마우스 클릭 선언부로 이동

Alt+← 선언부로 이동하기 전 위치로 돌아가기

Click+Alt+마우스 이동 열 방향으로 블록 선택

Ctrl+/ 선택된 코드 블록의 각 행에 //를 추가/제거. 코드 블록을 주석 처리/해제 시 사용

Ctrl+Spacebar "코드 자동 완성" 창 또는 파라미터 값 목록 표시

Ctrl+0 (or 1-9) / Ctrl+Q+0 (or 1-9) 해당 북마크 위치로 이동

Ctrl+K+1 (or 2-9) 북마크 설정

Shift+Ctrl+1 (or 2-9) 북마크 삭제

Ctrl+Alt+↓ 파일/클래스 안에서 다음에 오는 메소드의 첫줄로 이동

Ctrl+Alt+End 파일/클래스 안에서 마지막 메소드로 이동

Ctrl+Alt+F12 열려있는 파일 목록을 드롭다운으로 표시

Ctrl+Alt+Home 파일/클래스 안에서 첫 메소드로 이동

Ctrl+Alt+N & Ctrl+Alt+U "Navigation Toolbar의 "Used Units" 콤보 상자 열기. 현재 유닛에서 사용하는 모든 유닛 목록 표시

Ctrl+Alt+N & Ctrl+Alt+S "Navigation Toolbar의 "File Sections" 열기. 현재 파일의 모든 섹션 목록 표시

Ctrl+Alt+N & Ctrl+Alt+T "Navigation Toolbar의 "Types" 콤보 상자 열기. 현재 유닛의 모든 타입명 목록 표시

Ctrl+Alt+N & Ctrl+Alt+P "Navigation Toolbar의 "Methods" 콤보 상자 열기. 현재 유닛의 모든 프로시저와 함수명 목록 표시

Ctrl+Alt+N & Ctrl+Alt+F "Navigation Toolbar의 "Project Symbol Search" 열기

Ctrl+Alt+Q & Ctrl+Alt+G 커서의 위치와 스택 북마크의 마지막을 교환

Ctrl+Alt+Shift+End 커서 위치에서 현재 파일의 끝까지 한개 열 선택

Ctrl+Alt+Shift+Home 커서 위치에서 현재 파일의 시작까지 한개 열 선택

Ctrl+Alt+Shift+← 왼쪽의 열을 선택

Ctrl+Alt+Shift+P 프로시저나 함수의 프로토타입 인터페이스/구현 복사를 동기화

Ctrl+Alt+Shift+Page Down 커서 위치에서 화면의 상단까지 한개 열 선택

Ctrl+Alt+Shift+Page Up 커서 위치에서 화면의 하단까지 한개 열 선택

Ctrl+Alt+Shift+→ 오른쪽의 열을 선택

Ctrl+Alt+마우스 스크롤 파일/클래스에서 메소드 간 이동

Ctrl+Alt+↑ 현재 메서드의 첫 번째 행 또는 파일/클래스에서 앞에있는 메소드의 첫 번째 행으로 이동

Ctrl+Backspace (공백이 있는 곳까지) 왼쪽의 한 단어를 삭제

Ctrl+C / Ctrl+Ins 선택 영역을 클립 보드에 복사

Ctrl+V / Shift+Ins 선택 부분을 클립 보드에서 붙여넣기

Ctrl+X/ Shift+Del 선택 부분을 잘라내어 클립 보드에 저장

Ctrl+Del 현재 선택된 블록을 삭제

Ctrl+↓ 아래로 한 줄 스크롤

Ctrl+End / Crtl+Q+C 파일의 끝으로 이동

Ctrl+Enter / Ctrl+O+A 커서 위치에서 파일 열기

Ctrl+Home / Ctrl+Q+R 커서를 파일의 맨앞으로 이동

Ctrl+Q+S / Home 커서를 줄의 맨앞으로 이동

Ctrl+F4 현재 편집기 페이지를 닫기

Ctrl+F10, F10 커서에서 Delphi 메인 메뉴로 포커스를 이동

Ctrl+I / Ctrl+K+I / Shift+Ctrl+I / Tab 커서 위치에 탭 문자를 삽입

Ctrl+J "코드 템플릿 자동 완성" 팝업 메뉴를 표시

Ctrl+K & Ctrl+G 현재 커서 위치에 스택 북마크를 설정

Ctrl+K+B 블록의 시작 위치를 설정

Ctrl+K+C 선택한 블록을 복사

Ctrl+K+E 현재 단어를 소문자로 변환

Ctrl+K+F 현재 단어를 대문자로 변환

Ctrl+K+H 블록 선택 켜기/끄기 전환

Ctrl+K+K 블록의 끝으로 표시

Ctrl+K+N 선택한 블록을 대문자로 변환

Ctrl+K+O 선택한 블록을 소문자로 변환

Ctrl+K+P "Print Selection" 대화상자 열기. 선택 영역 인쇄 시 사용

Ctrl+K+R "Read File as Block" 대화상자 열기

Ctrl+K+T 단어를 블록으로 선택

Ctrl+K+U / Shift+Ctrl+U / Shift+Tab 선택한 행 또는 블록 내어쓰기

Ctrl+K+W [파일로 내보내기] 대화 상자가 열기

Ctrl+K+Y 선택한 블록을 제거

Ctrl+← 커서를 한 단어 왼쪽으로 이동

Ctrl+→ 커서를 한 단어 오른쪽으로 이동

Ctrl+N 커서 위치에 새 줄 삽입

Ctrl+O+C 열 블록 모드를 선택

Ctrl+O+K 열 블록 모드를 해제

Ctrl+O+L 행 블록 모드를 선택

Ctrl+O+O 컴파일러 옵션을 삽입

Ctrl+O+U 선택한 코드 블록에서 대/소문자 전환

Ctrl+P 다음 문자를 ASCII 시퀀스로 해석

Ctrl+Q & Ctrl+G 북마크 스택의 마지막을 선택하고, 해당 위치로 커서를 이동

Ctrl+Q+B 커서를 블록의 시작 부분으로 이동

Ctrl+Q+D / End 커서를 줄의 끝으로 이동

Ctrl+Q+K 커서를 블록의 끝으로 이동

Ctrl+PgDn / Ctrl+Q+X 화면의 맨 아래로 이동

Ctrl+PgUp / Ctrl+Q+E 화면 상단으로 이동

Ctrl+Q+T 코드 편집기를 스크롤하여 현재 행을 편집기 창 상단으로 옮김

Ctrl+W 커서가 위치한 식별자를 선택하고 선택 부분을 더 큰 의미 그룹에 배포

Shift+Ctrl+C 커서 위치의 클래스 선언에 대한 클래스 구현부 생성

Shift+Ctrl+B 버퍼 목록을 표시

Shift+Ctrl+↓ 같은 유닛 안에서 선언에서 구현으로 또는 구현에서 선언으로 이동

Shift+Ctrl+J 동시 편집(SyncEdit) 모드 켜기/끄기를 전환

Shift+Ctrl+K+A 모든 코드 블록을 펼치기

Shift+Ctrl+K+C 모든 클래스 접기

Shift+Ctrl+K+E 코드 블록을 접기

Shift+Ctrl+K+G Initializes/finalize, interface/implementation 접기

Shift+Ctrl+K+M 모든 메소드 접기

Shift+Ctrl+K+N 네임스페이스/유닛 접기

Shift+Ctrl+K+O 코드 접기 활성화/비활성화 전환

Shift+Ctrl+K+P 중첩된(nested) 프로시저 접기

Shift+Ctrl+K+T 현재 블록의 접기/펼치기 전환

Shift+Ctrl+K+U 코드 블록 펼치기

Shift+Ctrl+F4 메인을 제외하고 모든 편집기 페이지를 닫기

Shift+Ctrl+End 커서 위치에서 현재 파일의 끝까지 선택

Shift+Ctrl+G 새로운 글로벌 고유 식별자 (GUID) 삽입

Shift+Ctrl+Home 커서 위치에서 현재 파일의 시작 부분까지 선택

Shift+Ctrl+I 선택한 블록을 들여쓰기

Shift+Ctrl+← 왼쪽의 한 단어를 선택

Shift+Ctrl+P 기록 된 키 입력 매크로를 재생

Shift+Ctrl+PgDn 커서 위치에서 화면 하단까지를 선택

Shift+Ctrl+PgUp 커서 위치에서 화면 상단까지를 선택

Shift+Ctrl+R 키 입력 매크로 기록 시작/중지를 전환

Shift+Ctrl+→ 오른쪽의 한 단어를 선택

Shift+Ctrl+Spacebar 코드 파라미터의 팝업 창 열기

Shift+Ctrl+T [To-Do 항목 추가 또는 To-Do 항목 편집 대화 상자 열기

Shift+Ctrl+Tab 이전 코드 페이지 (또는 파일)로 이동

Shift+Ctrl+↑ 선언에서 구현으로 또는 구현에서 선언으로 이동

Shift+Ctrl+Y / Ctrl+Q+Y 커서의 오른쪽 끝까지 삭제

Ctrl+T 커서의 오른쪽 (공백이 있는 곳까지) 한 단어를 삭제

Ctrl+O+G [지정된 행으로 이동] 대화 상자 열기

Ctrl+Tab 다음 코드 페이지 (또는 파일)로 이동

Ctrl+↑ 한 행 위로 스크롤

Ctrl+Y 현재 행을 삭제

Ctrl+S 현재 파일을 저장, 최초 저장 시 다른 이름으로 저장 화면 열기

Shift+Alt+Arrow 열 방향의 블록을 선택

Shift+Backspace 커서 왼쪽의 문자를 삭제

Shift+↓ 커서를 한 행 아래로 이동하여 원래의 커서 위치의 오른쪽에서 현재 위치까지를 선택

Shift+End 커서 위치에서 현재 행의 끝까지 선택

Shift+Enter 커서 위치에 캐리지 리턴을 삽입

Shift+Home 커서 위치에서 현재 행의 시작 부분까지 선택

Shift+← 커서 왼쪽의 문자를 선택

Shift+PgDn 커서를 화면 하나 아래로 이동하여 원래의 커서 위치의 오른쪽에서 현재 위치까지를 선택

Shift+PgUp 커서를 화면 하나 위로 이동하여 원래의 커서 위치의 왼쪽에서 현재 위치까지를 선택

Shift+→ 커서 오른쪽의 문자를 선택

Shift+Space 공백을 삽입

Shift+Tab 커서를 하나 왼쪽의 탭 위치로 이동

Shift+↑ 커서를 한 줄 위로 이동하여 원래의 커서 위치의 왼쪽에서 현재 위치까지를 선택


